Тема: Вопрос Антенна или WDS
Показать сообщение отдельно
Старый 01.02.2018, 14:24 Вверх   #18
Коренной житель
 
Аватар для Endemion
Endemion вне форума
Доп. информация
Восклицание

Итак начнем !

1. Имеется 2 роутера: Mikrotik RB941-2nD-TC и Tp-Link TL-WR841ND. Требуется создать мост WDS между ними, основной роутер Mikrotik.
2. Оба роутера перепрошиты до последних версий: MikroTik-6.41. Tp-Link-3.13.11 Build 121116 Rel.73797n для железа V7.
MIKROtIK
3. Mikrotik основной роутер в него заходит НЭТ по PPPoE. Заводские настройки, я ничего не сбрасывал и не перенастраивал с нуля. IP 192.168.88.1 Mask

255.255.255.0(/24) Pool 192.168.88.10-192.168.88.254. Только сделал постоянный канал 2417 MHz, этот канал Tp-Link определяет, как 2-й. Wireless network

name: BUNGALO, регион USA.
TP-LINK
4. На Tp-Link сделал настроил LAN: IP 192.168.88.2 Mask 255.255.255.0
5. Потом настроил WDS: Wireless network name: 841, регион USA, поставил 2-й канал, нашёл сеть создаваемую MikroTik, ввёл пароль и тип шифрования (такие как

на Mikrotik) - подклюился к ней(главная страница Tp-Link показывает - WDS Status: Run)
6. Настроил DHCP: DHCP Server: Disable, Pool: нули, Gateway: 192.168.88.1, DNS: 192.168.88.1
7. Ещё я отклюил QSS (WPS)

* Подключаюсь к сети 841(TP-LINK). Настройщик сети windows пишет, что соединение ограничено.
При вводе ipconfig показыет: APIPA т.е. никто ему адрес не выдал
Автонастройка IPv4-адреса . . . . : 169.254.241.123
Маска подсети . . . . . . . . . . : 255.255.0.0
Основной шлюз. . . . . . . . . :
Ясно, что нет Нэта и к роутеру нельзя подклюиться.

Настраиваю (для проверки) статику на интерфейсе
IPv4-адрес. . . . . . . . . . . . : 192.168.88.15
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . : 192.168.88.1
DNS............................: 192.168.88.1

Сам себя пингую - ок.
Пингую Tp-Link - 192.168.88.2 - ok.
Пингую Mikrotik - 192.168.88.1 - Превышен интервал ожидания для запроса и Заданный узел недоступен.....
К Tp-Link подклюится можно, а к Mikrotik нет и НЭТа ясно нет..

* Подключаюсь к сети BUNGALO(Mikrotik)

Адаптер по прежнему на статике (на динамике тоже самое по пингам и есть НЭТ):
IPv4-адрес. . . . . . . . . . . . : 192.168.88.15 (246 полуил потом через DHCP Mikrotika)
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . : 192.168.88.1
DNS............................: 192.168.88.1

Пингую Mikrotik - 192.168.88.1 - ок
Пингую Tp-Link - 192.168.88.2 - ok.
К Tp-Link подклюится можно, к Mikrotik тоже можно и НЭТ есть..

Вывод: Что-то на Mikrotike не даёт или блокирует получение IP адреса для компа по DHCP на Tp-Link ..
Может Firewall или ещё какие настройки..?
Вложения, ожидающие проверки
Тип файла: png Статус TP.png
Тип файла: png Lan TP.png
Тип файла: png Wireless WDS TP.png
Тип файла: png DHCP TP.png
Тип файла: png Quick Set MikroTik.png
Тип файла: png Не получает IP.png
  Ответить с цитированием
 
Время генерации страницы 0.05322 секунды с 11 запросами